Login

    Register

Managed Hosting

PROJECT CATEGORIES

 

bluApple ColdPress
Project Home Blog Forums Wiki Known Issues External Project Link Contact Project

bluApple ColdPress Issue: User Admin not adding user correctly.

Name: User Admin not adding user correctly.
ID: 2
Project: bluApple ColdPress
Type: Bug
Area: Administration
Severity: High
Status: Fixed
Related URL: http://bluapple.riaforge.org/blog/enclosures/patch_9_1_2.zip
Creator: somethingJava
Created: 09/01/09 5:46 PM
Updated: 09/01/09 8:21 PM
Description: I just noticed while adding a user via the admin it says that the record was updated, however it was not actually added.

I am currently working on this issue and will have a fix very soon.
History: Created by somethingJava (somethingJava) : 09/01/09 5:46 PM

Updated by somethingJava (somethingJava) : 09/01/09 6:36 PM
Just fixed the issues with the user admin.

Changes:
The following files are updated

/modules/users/admin/dsp_details.cfm
/modules/users/api/users_data.cfm
/system/core/api/users.cfc



Updated by somethingJava (somethingJava) : 09/01/09 6:51 PM

Updated by somethingJava (somethingJava) : 09/01/09 7:04 PM
I re-opened the ticket. I guess it's not fully fixed. I will post a new update.

Comment by somethingJava (somethingJava) : 09/01/09 8:18 PM
fixed now! for sure.. and i tested it this time.

Updated by somethingJava (somethingJava) : 09/01/09 8:18 PM

Updated by somethingJava (somethingJava) : 09/01/09 8:21 PM

To add a comment to this bug, please login using the link above.